Windows 10 Problems Displaying Reports?

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Post Reply
User avatar
itexnz
Posts: 137
Joined: Tue Jan 06, 2009 10:09 pm
Location: Wellington, New Zealand
Contact:

Windows 10 Problems Displaying Reports?

Unread post by itexnz » Tue Sep 06, 2016 3:06 am

I've just noticed when I try to run the report tool, any report does not display I get a "page not working error" in the browser

http://127.0.0.1:8000/?fcid_{0D2B2B6F-0 ... AA5D1EE7D5}


The 127.0.0.1 page isn’t working

127.0.0.1 is currently unable to handle this request.
HTTP ERROR 500



if I just manually go to http://127.0.0.1:8000 I can see that the H&M internal webserver is working...

"Help & Manual Internal Webserver
© by EC Software Gmbh"


It's been a few months since I've run any reports, so don't know if this might be related to move to Windows 10? any clues/suggestions?
David Scott
Documentation Infrastructure Consultant
https://www.sourceone.co.nz
SourceOne. Documentation, engineered.

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Tue Sep 06, 2016 8:42 am

There was a problem in Windows 10 webview for this on some systems. We've corrected this already. If you need it urgently you can install the current stable beta:

http://download.ec-software.com/help-an ... 0-beta.exe
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Nadia Gaganova
Posts: 53
Joined: Thu Sep 24, 2015 11:57 am
Location: Moscow

Re: Windows 10 Problems Displaying Reports?

Unread post by Nadia Gaganova » Sun Oct 02, 2016 7:55 pm

Hmm, I'm already using this beta version, and still don't see the report, though the server works. Got Windows 7, however.
Omit needles swords

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Mon Oct 03, 2016 7:40 am

Nadia Gaganova wrote:Hmm, I'm already using this beta version, and still don't see the report, though the server works. Got Windows 7, however.
Which beta version are you running?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Nadia Gaganova
Posts: 53
Joined: Thu Sep 24, 2015 11:57 am
Location: Moscow

Re: Windows 10 Problems Displaying Reports?

Unread post by Nadia Gaganova » Mon Oct 03, 2016 10:38 am

Version 7.2.0 build 3995.
Omit needles swords

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Tue Oct 04, 2016 10:58 am

Hi Nadia,

I don't have 3995 installed any more but I tested on Windows 7 with an older version and the reports failed with the old error, and then tested the current 3997 build and it worked fine in all browsers I tested (Chrome, IE 11, Firefox and Opera). So please give the current build a try:

http://download.ec-software.com/help-an ... 0-beta.exe

Note that versions of IE older than 11 are now considered invalid and obsolete and will not be supported. So if your default browser is IE and it is 10 or earlier that could easily be the problem, and you should urgently update to 11.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Nadia Gaganova
Posts: 53
Joined: Thu Sep 24, 2015 11:57 am
Location: Moscow

Re: Windows 10 Problems Displaying Reports?

Unread post by Nadia Gaganova » Wed Oct 05, 2016 12:56 pm

Tim,
sorry, 3997 doesn't work either. Chrome, IE 11, Firefox, Firefox in safe mode (just in case).
Firefox shows just nothing, Chrome and IE - what the OP said.
Omit needles swords

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Wed Oct 05, 2016 4:09 pm

Hi Nadia,
Nadia Gaganova wrote:sorry, 3997 doesn't work either. Chrome, IE 11, Firefox, Firefox in safe mode (just in case).
Firefox shows just nothing, Chrome and IE - what the OP said.
Do you have any web server software installed on your computer, or any particular restrictions in place for your web browsers?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Tobias Escher
Posts: 196
Joined: Mon Dec 28, 2015 7:32 pm

Re: Windows 10 Problems Displaying Reports?

Unread post by Tobias Escher » Wed Oct 05, 2016 4:19 pm

Same here on all my systems:
Die Seite 127.0.0.1 funktioniert nicht
127.0.0.1 kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Wed Oct 05, 2016 5:23 pm

Hmm... I can't reproduce this anywhere. I'm going to check with our developers on this to see what you might be able to check to see what the cause is.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Thu Oct 06, 2016 9:55 am

Update: We can now reproduce this on some systems and are working on a fix. 8)
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Jorge Rivero
Posts: 2
Joined: Tue Dec 27, 2016 3:13 pm

Re: Windows 10 Problems Displaying Reports?

Unread post by Jorge Rivero » Tue Dec 27, 2016 4:04 pm

Same problem here... I'm using version 7.2.0 Build 4029

User avatar
Tim Green
Site Admin
Posts: 22152
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Windows 10 Problems Displaying Reports?

Unread post by Tim Green » Tue Dec 27, 2016 4:06 pm

Jorge Rivero wrote:Same problem here... I'm using version 7.2.0 Build 4029
Please just update to the current build, that will fix it:

http://www.helpandmanual.com/downloads.html?upd

:santa: :santa: :santa:
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Post Reply