Managing Topics move icons

Please post all questions on Help+Manual 8 here

Moderators: Alexander Halser, Tim Green

Post Reply
jabramoff
Posts: 24
Joined: Sun Aug 05, 2018 12:55 pm

Managing Topics move icons

Unread post by jabramoff » Tue Apr 06, 2021 6:41 am

Hello.

I recently installed H+M Version 8.3.1 Build 5794, and I have noticed that, when I select a topic in the Project Explorer and move it or demote/promote it, the Manage Topics Up and Down arrows and the Demote and Promote buttons become disabled. I have to select another topic and then select the original topic again. I don't think this was the behavior in earlier versions.

Please advise.

Thank you.

Jay

User avatar
Tim Green
Site Admin
Posts: 22156
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Managing Topics move icons

Unread post by Tim Green » Tue Apr 06, 2021 7:34 am

Hi Jay,

We have had just one other report of this and haven't been able to reproduce it at all on any of our own systems. Do you get it always or just sometimes? Also, is there anything unusual about your Windows system? For example, which version of Windows are you running, and are you running it in a non-standard environment, for example in a virtual machine or terminal server or some other kind of virtualized environment?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

jabramoff
Posts: 24
Joined: Sun Aug 05, 2018 12:55 pm

Re: Managing Topics move icons

Unread post by jabramoff » Tue Apr 06, 2021 7:40 am

Edition Windows 10 Pro
Version 20H2
Installed on ‎8/‎31/‎2020
OS build 19042.746
Experience Windows Feature Experience Pack 120.2212.551.0

I am using a VPN and Remote Desktop Connection to connect from my laptop at home to a workstation in my office. H+M is installed on that workstation and I work on H+M project files stored on a network file server. This is not a new setup. I have been using H+M this way since July 2020.

Since I wrote that forum topic, I have seen multiple errors. If it happens again, I will send the error report.

Thanks, Tim.

User avatar
Tim Green
Site Admin
Posts: 22156
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Managing Topics move icons

Unread post by Tim Green » Wed Apr 07, 2021 9:55 am

Hi Jay,

We're looking into this. It will definitely be related to the VPN connection and/or RDP. We're going to have to test it out in detail.

Are you having any speed or other problems with your VPN connection?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

jabramoff
Posts: 24
Joined: Sun Aug 05, 2018 12:55 pm

Re: Managing Topics move icons

Unread post by jabramoff » Wed Apr 07, 2021 11:26 am

I've also noticed a couple of other items, including the following issue:
Untitled.jpg
I'm not having any other problems with my RDP or VPN connection.

I have been using these RDP and VPN connections since last July, and these issues are new since the latest update.
You do not have the required permissions to view the files attached to this post.

User avatar
Tim Green
Site Admin
Posts: 22156
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Managing Topics move icons

Unread post by Tim Green » Thu Apr 08, 2021 9:24 am

Hi Jay,

We're still trying to localize the strange issue of the TOC tools getting disabled on RDP, but this build should correct the cosmetic glitch in the tables dialog at some resolutions:

https://www.helpandmanual.com/download/ ... p-v832.exe
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Post Reply