Search found 4 matches

by VaLene Hulme
Wed Dec 27, 2017 1:25 am
Forum: Help & Manual 5 Forum
Topic: Link to a topic in another file
Replies: 9
Views: 14984

Re: Link to a topic in another file

I am having trouble linking to a help topic in another .chm. If I follow the first set of instructions (using the same help window), it works fine. However, I would prefer the link to open the .chm in another help window. When I follow those instructions, open the .chm help file, and click the link,...
by VaLene Hulme
Wed Feb 03, 2016 8:25 pm
Forum: Help & Manual 7 Forum
Topic: Hotspot doesn't work with 7
Replies: 10
Views: 2060

Re: Hotspot doesn't work with 7

I'm having this same problem using any of the Premium Pack 2.51 CHM skins (CHM_LightBlue, CHM_DarkBlue, etc.) The CHM_LightBlue skin published in H&M6 works fine. But when published in H&M7, any hotspots that link to another help topic give the error. For this reason, I had changed to an updated ski...
by VaLene Hulme
Thu Jan 28, 2016 4:17 pm
Forum: Help & Manual 7 Forum
Topic: Picture hotspot highlights anchor target
Replies: 11
Views: 2461

Re: Picture hotspot highlights anchor target

Thank you for the clarification. The variable to disable the blink for some people will be excellent. I'll try to convince my boss to purchase the Premium Pack 3.1. Do you know approximately when that will be released? Thanks again.
by VaLene Hulme
Wed Jan 27, 2016 9:19 pm
Forum: Help & Manual 7 Forum
Topic: Picture hotspot highlights anchor target
Replies: 11
Views: 2461

Re: Picture hotspot highlights anchor target

I'm also struggling with this issue of a hotspot NOT scrolling and highlighting the anchor text. When I publish a sample help file with an older skin (Premium Pack 2.15\CHM Skins\CHM_LightBlue.hmskin), the hotspots scroll to the anchor, and the anchor text blinks a couple of times. This is what I wa...