Difference in skin on website vs. published

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Difference in skin on website vs. published

Unread postby tinat » Wed Aug 05, 2015 7:56 pm

Hi,
I am using the Webhelp, IFrames Responsive, Blue.hmskin for my project. When I publish from H&M the output looks perfect, exactly how I want to.
Webhelp published.PNG


However, when it is distributed to the website, the logo in the upper left is gone and the TOC is using the old skin.
Webhelp on website.PNG


I am using Chrome Version 44.0.2403.125 m
I have tried refreshing the browser and I tried the option Delete all files in output folder before publishing.
Any other suggestions?
You do not have the required permissions to view the files attached to this post. This may mean that you can't view them at all, or it may just mean that you need to log into the forum to view them.
Thanks, Tina
tinat
 
Posts: 220
Joined: Tue Aug 06, 2002 3:35 pm
Location: Auburn, New York

Re: Difference in skin on website vs. published

Unread postby waldemar.hersacher » Wed Aug 05, 2015 9:54 pm

Hi Tina,

two things I'm taking into account.
1. You have published from H&M into a local folder. You need to copy all files from your local folder to the website. There might be different files with the same name, size and timestamp. Especially those from the skin. If you use a synchronization tool these files might not be copied.

2. There is a proxy server between you and the website caching the old pages. I don't have any experience with them so I cannot give you a hint how to force them to reload the page.

BTW:
Is this 8th of May or 5th of August?
See here.
I have seen your location and I hope you don't have a UK branch.
Waldemar
User avatar
waldemar.hersacher
 
Posts: 455
Joined: Tue Dec 09, 2003 10:06 pm
Location: Near Stuttgart Germany


Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 3 guests