Translation problems for search

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Translation problems for search

Unread postby Markus Newfarmer » Tue May 16, 2017 1:15 pm

Until the last update, we were able to change the language of the "Volltextsuche" by loading the German translation in Konfiguration/Exporteinstellungen/Webhelp/Volltextsuche. But now we have the problem that even though we load the German translation, the search in the export file is still in english. What can we do that it is in German or another language again?
Markus Newfarmer
 
Posts: 2
Joined: Fri Mar 31, 2017 2:13 pm

Re: Translation problems for search

Unread postby Tim Green » Tue May 16, 2017 4:25 pm

Hi Markus,

Is it possible that you are using a skin? If you are, then you need to load the translation texts in the .hmskin file, not in the project file. When you use a skin all the templates and settings in the skin replace the corresponding ones in the project. So if the search interface texts are set to English in the skin and German in the project, the English in the skin wins. You can open and edit a skin just like a project, everything is in the same place. You only need to know that if the skin is still an original in the Help+Manual program folder then you first need to copy it to your project folder and edit it there. And then you need to choose the edited version when you publish, of course... 8)
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19485
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany


Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 3 guests