Favicon

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Favicon

Unread postby matt harris » Mon Jul 10, 2017 1:06 pm

Hi

I'm using a Boxed Plain Grey Skin from the PP3.22 V£ Responsive Skin range for a webhelp. I can get the Favicon to show in Chrome but not IE11 or Firefox. I'm also using a proper .ico file created using an online favicon maker.


Unfortunately we have to use IE11 due to our security setup so need to find a fix


Thnaks

Matt
matt harris
 
Posts: 27
Joined: Wed Apr 22, 2015 4:03 pm

Re: Favicon

Unread postby Tim Green » Mon Jul 10, 2017 4:02 pm

Hi Matt,

I just re-tested this and the only place the favicon is not displaying is on Edge, and that only when displaying on a localhost connection. There too it works fine so long as the WebHelp is on a real web server.

I'm using a Boxed Plain Grey Skin from the PP3.22

Please do update to 3.30 which is now out. If you no longer have your credentials for downloading it contact me at support AT ec-software.com (replace the AT with @) and I'll help you out. This shouldn't affect your favicon issue, however.

If you continue to have problems please mail me a copy of your edited skin (only a 3.30 skin please) and a small demo project and I'll check it for you.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19498
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Re: Favicon

Unread postby matt harris » Mon Jul 10, 2017 4:30 pm

Thanks Tim

We're hosting locally so that will explain it

Regards


Matt
matt harris
 
Posts: 27
Joined: Wed Apr 22, 2015 4:03 pm

Re: Favicon

Unread postby Tim Green » Tue Jul 11, 2017 7:05 am

Hi Matt,

Problems displaying favicons on localhost are known in both Edge and IE, unfortunately... :?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19498
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany


Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 3 guests