Puzzle re: %TITLE% not propagating in Word

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Puzzle re: %TITLE% not propagating in Word

Unread postby Dave Gehman » Fri Nov 10, 2017 4:17 pm

H+M: 7.3.2. build 4360
Windows 10 Pro 64
Word 2010
Skin/template: Word-Template-Text-Indent-US.docx

Word DOCX output has the title on the title page, but in the body of the document, instead of the title at the upper left, it has only <%TITLE%>

The title is in the "Help Title" input box on the Project > Configuration > Title & Copyright input screen.

??
Dave Gehman
 
Posts: 77
Joined: Sat Sep 23, 2017 9:05 pm

Re: Puzzle re: %TITLE% not propagating in Word

Unread postby Tim Green » Fri Nov 10, 2017 4:20 pm

Hi Dave,

If you have entered this yourself you probably failed to enter it as a comment or document property field. See here for details:

https://helpandmanual.com/help/index.ht ... fields.htm
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19490
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Re: Puzzle re: %TITLE% not propagating in Word

Unread postby Dave Gehman » Fri Nov 10, 2017 4:34 pm

Neither the words in the text box in Configuration nor the <%TITLE%> field in Word was added by me.

Not sure where else I might have entered it, but as far as I know, I let H+M do its thing, even down to providing the name for the project file... also, I just plugged in the template - I didn't edit the template.
Dave Gehman
 
Posts: 77
Joined: Sat Sep 23, 2017 9:05 pm

Re: Puzzle re: %TITLE% not propagating in Word

Unread postby Tim Green » Sat Nov 11, 2017 9:49 am

Hi Dave,

Please mail a small demo project and a copy of the Word template file you're using to support AT ec-software.com (replace the AT with @) and we'll check it.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19490
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Re: Puzzle re: %TITLE% not propagating in Word

Unread postby Dave Gehman » Sat Nov 11, 2017 1:02 pm

Thanks very much 20 characters
Dave Gehman
 
Posts: 77
Joined: Sat Sep 23, 2017 9:05 pm


Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 1 guest