Included Topic not working

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Included Topic not working

Unread postby Rob Davis » Mon Dec 17, 2018 4:36 pm

We wrote a topic that wuld be included i several projects.
Worked fine, we published the projects and the included topic came across perfectly using the tailored ToC just as planned.

Now, one of the projects shows the included topic in the main ToC, but with a red dot and without its 'expansion' below. I tried it again by adding the external topic and it came across fine. - See the attached screenshos.
Any idea what happened?
When we see the little red dot in the ToC entry, how can we see what is wrong? the Topic entry in the right-hand window only gives the topic name - cant see the path or any information about exactly what 'should' be coming across!

Any explanation would be helpful, thanks.

You do not have the required permissions to view the files attached to this post. This may mean that you can't view them at all, or it may just mean that you need to log into the forum to view them.
User avatar
Rob Davis
Posts: 108
Joined: Tue Sep 06, 2011 9:45 am

Re: Included Topic not working

Unread postby Tim Green » Mon Dec 17, 2018 5:05 pm

Hi Rob,

The red circle with an exclamation mark in it on merged project nodes in the TOC means that the merged project can't be found. Something has changed in the position of the project relative to the project it's being merged into since the node was created. This can always be fixed by deleting the node and re-inserting it. It is really just a simple link, so it's a quick process. :)
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
Posts: 20433
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 7 guests