Copy paste slide problem

HelpXplain is the exciting new animated infographics and screencast tool that integrates with Help+Manual.

Moderators: Alexander Halser, Tim Green

Post Reply
Peter Muckle
Posts: 43
Joined: Fri Oct 18, 2019 9:33 pm

Copy paste slide problem

Unread post by Peter Muckle » Sat Dec 14, 2019 12:36 pm

I've just started having a problem with copying and pasting slides.

Everything seems to go OK, but I have found that a 'ghost' version of the original slide elements are shown under the edited elements on the new slide.

When I look at the original copy, the elements from the new slide are now showing underneath that.

The ghost versions can't be selected but they are shown in the animation.

Thanks

Peter

User avatar
Tim Green
Site Admin
Posts: 21493
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Copy paste slide problem

Unread post by Tim Green » Mon Dec 16, 2019 8:00 am

Hi Peter,

We haven't heard of this yet. First, please confirm that you are using the latest version, which is 1.2.0 Build 1227. If it is, please mail a small demo .xplain with which you can reproduce the issue and a couple of screenshots to support AT ec-software.com (replace the AT with @) and we'll check it out.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

User avatar
Martin Wynne
Posts: 2591
Joined: Mon May 12, 2003 3:21 pm
Location: West of the Severn, UK

Re: Copy paste slide problem

Unread post by Martin Wynne » Mon Dec 16, 2019 8:15 am

Hi Tim,

Copy/paste failure above?

cheers,

Martin.

Peter Muckle
Posts: 43
Joined: Fri Oct 18, 2019 9:33 pm

Re: Copy paste slide problem

Unread post by Peter Muckle » Mon Dec 16, 2019 10:03 am

Hi Tim,

I'm using 1.2.0 Build 1227

I restarted and it hasn't happened again.

Is there such a thing as a 'bad' png?

Cheers

Peter

User avatar
Tim Green
Site Admin
Posts: 21493
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Copy paste slide problem

Unread post by Tim Green » Mon Dec 16, 2019 11:55 am

Peter Muckle wrote:Is there such a thing as a 'bad' png?
Sure, damaged files or files written with not quite correct header or encoding details, but those are relatively rare and almost never happen with leading graphics tools. :)
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Peter Muckle
Posts: 43
Joined: Fri Oct 18, 2019 9:33 pm

Re: Copy paste slide problem

Unread post by Peter Muckle » Mon Dec 16, 2019 1:25 pm

Hi Tim,

It is something I have wondered about!

The pngs come from Android screenshots, then cropped and saved in paint.net. I had been using IrfanView and reducing the size using an online tool, which I think may have caused some problems earlier.

I also wonder if I had not selected the slide when pasting images between slides. It is a very intermittent problem.

Thanks

Peter

User avatar
Tim Green
Site Admin
Posts: 21493
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Copy paste slide problem

Unread post by Tim Green » Mon Dec 16, 2019 6:45 pm

Hi Peter,

Another thought: Have a look at the overview of all slides right at the top of the slides list. Perhaps your new slide is actually physically overlapping one or more of the other slides. You can fix that by selecting the Overview, then use the Arrange Slides option in the Size & Background gorup in the Properties pane on the right.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Post Reply