Copy and paste problems

Please post all questions on Help+Manual 8 here

Moderators: Alexander Halser, Tim Green

Post Reply
giordino
Posts: 4
Joined: Fri Oct 09, 2020 8:56 am

Copy and paste problems

Unread post by giordino » Mon May 03, 2021 11:14 am

Hello:

I don´t know if this problem has been already reported, but in my case it´s very annoying.

Most of the times, when I copy (ctrl+c) and paste (ctrl+v) text with some kind of format, the program paste the content as a plain text (without the format).

This is happening to me since I updated to the Help+Manual 8th version.

Thanks.

User avatar
Tim Green
Site Admin
Posts: 22206
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Copy and paste problems

Unread post by Tim Green » Mon May 03, 2021 11:26 am

Hi Giordino,

Are you sure that you're using CTRL+V and not SHIFT+CTRL+V? The second option pastes as plain text, the first with formatting, if possible. This may also depend on what you are copying and from where. Check in View > Program Options > Shortcuts to see how your keyboard shortcuts are assigned for these functions. You'll find them in the Edit group, which is the first group in the list.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

giordino
Posts: 4
Joined: Fri Oct 09, 2020 8:56 am

Re: Copy and paste problems

Unread post by giordino » Mon May 03, 2021 11:50 am

Hello Tim:

No, I´m using CTRL+V (I´m sure). In fact, if I use the mouse to do it, it happens too.

I have also checked in View > Program Options > Shortcut and everything seems to be ok.

This doesn´t happen every time, but when it happens, I need to copy ans paste several times until It finally works (sometimes I can paste it correctly copying a lot more content; for example, one or two extra lines, but not always).

Thanks.

User avatar
Tim Green
Site Admin
Posts: 22206
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Copy and paste problems

Unread post by Tim Green » Mon May 03, 2021 12:46 pm

Hi Giordino,

This is a little strange and the first time we've heard about it. What program are you copying from?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

giordino
Posts: 4
Joined: Fri Oct 09, 2020 8:56 am

Re: Copy and paste problems

Unread post by giordino » Mon May 03, 2021 1:12 pm

Hello Tim:

I´m copying stuff inside the Help+Manual program (from one chapter to another, or in the same chapter).

I´m no trying to copy anything from other programs.

Thanks.

User avatar
Alexander Halser
EC-Software Support
Posts: 4022
Joined: Mon Jun 24, 2002 7:24 pm
Location: Salzburg, Austria
Contact:

Re: Copy and paste problems

Unread post by Alexander Halser » Tue May 04, 2021 8:00 am

Hi Giordino,
It would be great if you could make a small video to illustrate this issue. If you copy from topic text to topic text, it's hard to imagine that H&M copies only plain text. Especially if it doesn't happen all the time. We never heard about such an issue in more than 20 years. The only thing that comes to my mind is a 3rd-party clipboard helper utility that runs in the background and modifies the clipboard content.

What happens if you copy formatted text from Word to H&M? Or vice versa?
Alexander Halser
Senior Software Architect, EC Software GmbH

giordino
Posts: 4
Joined: Fri Oct 09, 2020 8:56 am

Re: Copy and paste problems

Unread post by giordino » Wed May 05, 2021 1:15 pm

HI:

Sorry for the delay.

I´ve never tried to copy from another program, like Word.

I´ll test it.

And when I can, I will make a short video (I need a little time).

Thanks.

Post Reply