HM4: Line wrap in topic turns off italics

Please post bug reports for earlier versions of Help & Manual (3 and 4) here, along with reports for TNT.

Moderators: Alexander Halser, Tim Green

HM4: Line wrap in topic turns off italics

Unread postby Dean Whitlock » Thu May 15, 2008 2:27 pm

Version 4.5.1, build 1371

Typing in a normal paragraph in a topic, I press Ctrl+I to turn on italics while I type. When the cursor wraps to the next line, italics turns off all by itself. I compiled the topic to PDF to check if this was just a display problem, but the italics is also turned off in the PDF. If I type the text in without italics, highlight it (including the line wrap) and press Ctrl+I, the entire block is italicised, as expected; i.e., the line wrap is ignored.
User avatar
Dean Whitlock
 
Posts: 577
Joined: Thu Sep 01, 2005 5:59 pm
Location: Thetford Center, Vermont USA

Unread postby Tim Green » Thu May 15, 2008 3:54 pm

Hi Dean,

Hmmm.... I can't reproduce this no matter how hard I try. I even tried setting Italic just before the line wrap and then wrapping manually with Shift+Enter but italics still stayed on. I also tried setting the italics from the beginning of the line, in the middle of the line and just before the end of the line. No problems...
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19549
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Unread postby Dean Whitlock » Thu May 15, 2008 4:37 pm

Hi Tim,

I did some checking. This only happens if I am inserting some words in the middle of an existing line in a paragraph. If I am adding new words at the end of the last line in the paragraph it doesn't happen. I click between two words in an existing line, hit Ctrl-I, and start typing. When I reach the end of the line and the cursor wraps, italics turns off. I can see the Normal+ in the Style list change back to Normal, as well as see the type return to Roman font.

Curiouser and curiouser, as the gal said.

I'm using XP with SP2, by the way.

Dean
User avatar
Dean Whitlock
 
Posts: 577
Joined: Thu Sep 01, 2005 5:59 pm
Location: Thetford Center, Vermont USA

Unread postby Tim Green » Thu May 15, 2008 4:56 pm

Hi Dean,

OK, confirmed. Thanks! Will be fixed asap.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 19549
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany


Return to Pre-HM5 Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest