Text doesn't display correctly

HelpXplain is the exciting new animated infographics and screencast tool that integrates with Help+Manual.

Moderators: Alexander Halser, Tim Green

Post Reply
SailorDave
Posts: 3
Joined: Sun Feb 14, 2021 4:18 am

Text doesn't display correctly

Unread post by SailorDave »

I'm new to HelpXplain. However, I like what I see. (this stuff wasn't available back in the 1990s when I was creating documentation to teach our software). I just have to figure out how to do the transitions, etc.

My current issue is that I entered text into some of my slides, that looked good when I created them, but when I preview or publish the project, the text is "scrunched" up, which means that the various lines of text step on the line above (not enough space between the lines). How do I fix this?.

Dave
User avatar
Tim Green
Site Admin
Posts: 23237
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Text doesn't display correctly

Unread post by Tim Green »

Hi Dave,

First of all, version 1.7 was just released with some major changes, including the switch to 64 bit and a lot of fixes, so please do update to that before doing anything else. See the announcement here:

https://www.helpandmanual.com/news/2023 ... -released/

My guess is that you may be choosing fonts that are not available on the web, and possibly also setting them to impractical sizes. Browsers have a much smaller set of fonts than you do locally on your computer and you also need to restrict yourself to fonts that all users will have on their browsers. You can read up on "web safe" fonts here:

https://www.w3schools.com/cssref/css_websafe_fonts.php

Also, look in the font size settings for your project with the Customize Theme tool in the Design menu. It can help to set specific sizes for your elements there instead of using the Auto setting.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
SailorDave
Posts: 3
Joined: Sun Feb 14, 2021 4:18 am

Re: Text doesn't display correctly

Unread post by SailorDave »

Thanks, Tim, however, I'm still having problems. I'm including two .jpg files to illustrate my issue. Picture1.jpg is how I want it to display but when I preview the slide, it displays as shown in the picture2.jpg. I'm working with HelpXplain Version 1.7.0.1720 (64 bit). The text within the shape is Times New Roman 20px. Can you help me figure out what I'm doing wrong?

Thanks, Dave
You do not have the required permissions to view the files attached to this post.
User avatar
Tim Green
Site Admin
Posts: 23237
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Text doesn't display correctly

Unread post by Tim Green »

Hi Dave,

Please send a small demo .xplain file with this problem to support AT ec-software.com (replace the AT with @) and we'll check it for you directly. This will be quicker and more accurate than guessing what the cause might be from a screenshot. :)
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
Post Reply