Alpha Links in Index Tab

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Alpha Links in Index Tab

Unread postby lisa byrd » Wed May 02, 2018 11:34 pm

Hi, Folks!

Curious whether anyone has experienced the following. When our client opens the published project, the alpha characters at the top of the Index tab do not jump to the correct section of the keyword index. Our more technical client resource says the following:

"the JavaScript seems to think it is working properly. If you click on the “Z” link, it correctly says there are no topics available. That means it is finding the DOM reference to the correct Index section, but it is simply not completing the action of scrolling the menu."

Unfortunately, the care and feeding of the help file is not this individual's daily responsibility, and he has no time to dig into it. Can you help?

Thanks muchly!
Lisa (Byrd) Ferjo
lisa byrd
 
Posts: 2
Joined: Tue May 13, 2014 6:53 pm

Re: Alpha Links in Index Tab

Unread postby Tim Green » Thu May 03, 2018 6:31 am

Hi Lisa,

There is now quite a lot of difference between individual WebHelp skins. Which skin are you using and what are the keywords that aren't getting resolved?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 20163
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Re: Alpha Links in Index Tab

Unread postby lisa byrd » Thu May 03, 2018 2:55 pm

Hi, Tim -

The client is using Sky Blue Horizon. The issue is that when they click any letter at the top of the Index tab, they are not redirected to that portion of the Index tab. I.e., if they click P, the tab does not scroll down to the P section of the Index tab (pay, payments, etc.).

Happy to provide any additional information you may need to help. Thanks!

Lisa
lisa byrd
 
Posts: 2
Joined: Tue May 13, 2014 6:53 pm

Re: Alpha Links in Index Tab

Unread postby Tim Green » Thu May 03, 2018 4:29 pm

Hi Lisa,

The client is using Sky Blue Horizon


That's horizontal, not horizon. It is an obsolete skin from an old version of the Premium Pack. It was originally designed for Help+Manual 5 and won't work properly with HM 7. What version of Help+Manual are you using with it? (You can check this with Help > About)
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 20163
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany


Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 2 guests