Hotspot paste not functioning

Please post all questions and comments regarding Help & Manual 7 here.

Moderators: Alexander Halser, Tim Green

Hotspot paste not functioning

Unread postby brogacewicz » Tue Aug 28, 2018 8:52 pm

Afternoon!

I'm not quite sure if something is messing with my clipboard (as other programs seem fine) but as of the recent update I believe the ability to copy paste hotspots between images was removed or changed. I recall being able to copy multiple hotspots from one image, cancel out, open another and paste there; this is no longer an option. I would appreciate any assistance at all, re-creating these would simply be too much work. I really hope it's something dumb, I'm just not sure where to look.
brogacewicz
 
Posts: 7
Joined: Mon Oct 10, 2016 2:06 pm

Re: Hotspot paste not functioning

Unread postby Tim Green » Wed Aug 29, 2018 7:27 am

Hi Broga,

To be honest, I've never done this and didn't even know that it was possible, but I just tested it and can confirm that it doesn't work now. 8) I'm checking it with our developers and will get back to you here as soon as I know more.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 20359
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Re: Hotspot paste not functioning

Unread postby Tim Green » Wed Aug 29, 2018 8:51 am

Update:

This still works but you currently need to use a trick to enable it: You need to insert and select a dummy hotspot in the new image. When that is selected in the hotspot editor you will be able to paste in the copied ones from the clipboard with CTRL+V. Then you just delete the dummy. :) We're going to improve this in the next update.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 20359
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany

Re: Hotspot paste not functioning

Unread postby Tim Green » Wed Aug 29, 2018 1:01 pm

Note: A correction for this behavior will be included in the 7.4 update when it is released. If you want to live on the edge you can get the beta with it now:

https://www.helpandmanual.com/download/ ... p-v740.exe
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.
User avatar
Tim Green
Site Admin
 
Posts: 20359
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany


Return to Help & Manual 7 Forum

Who is online

Users browsing this forum: No registered users and 6 guests

cron