Help+Manual 8.0.2 Maintenance Update

The latest news, information and updates.

Moderators: Alexander Halser, Tim Green

Post Reply
User avatar
Tim Green
Site Admin
Posts: 21467
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Help+Manual 8.0.2 Maintenance Update

Unread post by Tim Green » Sun Mar 22, 2020 8:35 am

We have just released the official maintenance update 8.0.2 for Help+Manual 8. This update contains fixes for critical errors in addition to improvements and we strongly recommend that all HM8 users install it right away. For full details please see the news blog posting here:

News Blog: Maintenance Update
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

dreesor
Posts: 19
Joined: Tue Jul 20, 2010 9:34 pm
Location: Edmonton, Canada

Re: Help+Manual 8.0.2 Maintenance Update

Unread post by dreesor » Wed Mar 25, 2020 8:17 pm

Tim

I was using version 8, and once I started editing a manual + using a repository, the software started to crash with the error "not enough memory resources are available to process this command." I updated to version 8.0.1 and now when I open H&M it continues to freeze and produce the error. I can not open any project. Do you have thoughts on this error? Thanks Tim.
aa-hm8.0.1 error.jpg
aa-hm8.0.1 error.jpg (31.62 KiB) Viewed 292 times

User avatar
Tim Green
Site Admin
Posts: 21467
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Help+Manual 8.0.2 Maintenance Update

Unread post by Tim Green » Thu Mar 26, 2020 8:50 am

This definitely isn't a generally known problem and I can't reproduce it with any repository-linked projects. So we need to try to figure out what is triggering it in your case.

The first things I would like to check:
  • Is the repository actually available when you open the project? For example, is it on a network drive that is not accessible?
  • Where specifically is the repository stored? A network drive, a local drive etc... Also, are there any special characters, accented characters, other unusual non-alphanumeric characters in the name of the repository or of any folders in the path?
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

dreesor
Posts: 19
Joined: Tue Jul 20, 2010 9:34 pm
Location: Edmonton, Canada

Re: Help+Manual 8.0.2 Maintenance Update

Unread post by dreesor » Thu Mar 26, 2020 5:08 pm

Tim
To try and solve this, I uninstalled previous versions along with the current version of H&M, and premium packs, and reinstalled version 8.0.2 5473 and the associated premium pack. Not sure if this was the solution, but all seems to be working.

But in response respond to your questions:
• Is the repository actually available when you open the project? For example, is it on a network drive that is not accessible? Where specifically is the repository stored? A network drive, a local drive etc...
The repository and the project are stored in the same folder

• Also, are there any special characters, accented characters, other unusual non-alphanumeric characters in the name of the repository or of any folders in the path?
There are capital letters and a few spaces…one file name is User Manual – IV.hmxz

Thanks Tim.

User avatar
Tim Green
Site Admin
Posts: 21467
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Help+Manual 8.0.2 Maintenance Update

Unread post by Tim Green » Thu Mar 26, 2020 5:21 pm

Hi Dreesor,

What probably helped more than anything was restarting Windows. I discussed this with our chief developer and his feeling is that it is either Windows cruft building up or possibly embedded graphics in the topics in your repository. If the problems continue we may have to have a look at both your project and your repository. We'd need a download link for that (for example OneDrive or GDrive or WeTransfer or some similar service), sent to support AT ec-software.com (replace the AT with @).
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Post Reply