Atoc skin v4

This forum is for discussions on the Help & Manual Premium Pack and the Premium Pack Toolbox configuration utility introduced with Premium Pack 3

Moderators: Alexander Halser, Tim Green

Post Reply
javier_help
Posts: 10
Joined: Sat Apr 20, 2019 2:57 pm

Atoc skin v4

Unread post by javier_help » Sat May 23, 2020 2:44 pm

HI


The function atoc repeats the link twice in the menu scroll.

:typing:
You do not have the required permissions to view the files attached to this post.

User avatar
Tim Green
Site Admin
Posts: 21624
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Atoc skin v4

Unread post by Tim Green » Sat May 23, 2020 4:59 pm

Hi Javier,

Check your paragraphs there. There must be a second paragraph with a style with the _atoc_ tag in it somewhere. If necessary have a look in the XML Code tab.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

javier_help
Posts: 10
Joined: Sat Apr 20, 2019 2:57 pm

Re: Atoc skin v4

Unread post by javier_help » Sun May 24, 2020 7:47 am

<tr style="vertical-align:top">
<td>
<list id="0" type="ul" listtype="bullet" formatstring="&#8211;" levelreset="true" legalstyle="false" startfrom="1" styleclass="Normal" style="font-family:&apos;Nirmala UI Semilight&apos;; font-size:8pt; color:#000000;">
<li styleclass="Normal"><linklist type="children" value="1" excludeself="true" styleclass="Normal" translate="true"></linklist></li>
</list>
</td>
</tr>
</table></para>
<para styleclass="Titulo_atoc_1"><image src="tog_plus.gif" scale="100.00%" styleclass="Normal"></image><tab /><toggle type="dropdown" print-expanded="true" help-expanded="false" defaultstyle="false" translate="true" src-collapsed="tog_plus.gif" src-expanded="tog_minus.gif" src-print="none" styleclass="Titulo_atoc_1"><caption translate="true"><![CDATA[VISOR 360º]]></caption></toggle></para>
<para styleclass="Normal" style="margin-right:0px; margin-left:0px;"><table styleclass="Toggle" rowcount="1" colcount="1" style="width:100%;">
<tr style="vertical-align:top">
<td>
<para styleclass="Normal" style="text-align:center;"><html-code width="100" height="16" translate="true"><![CDATA[<iframe width="100%" height="700px" src="https://poly.google.com/view/5tsh05eggg ... chrome=min" frameborder="0" style="border:none;" allowvr="yes" allow="vr; xr; accelerometer; magnetometer; gyroscope; autoplay;" allowfullscreen mozallowfullscreen="true" webkitallowfullscreen="true" onmousewheel="" ></iframe>
]]></html-code></para>
</td>
</tr>
</table></para>
<para styleclass="Titulo_atoc_1"><text styleclass="Titulo_atoc_1" translate="true">CÓDIGO QR</text></para>
<para styleclass="Normal" style="text-align:center;"><barcode type="QR" width="4" spacing="4" color="#000000" translate="true"><![CDATA[https://wwwwww.com/07-101.html]]></barcode></para>
</body>
</topic>

User avatar
Tim Green
Site Admin
Posts: 21624
Joined: Mon Jun 24, 2002 9:11 am
Location: Bruehl, Germany
Contact:

Re: Atoc skin v4

Unread post by Tim Green » Mon May 25, 2020 6:37 am

Hi Javier,

That doesn't really help, I'm afraid, because it would be necessary to test it in a project. It's also not the full XML of that topic, just a small snippet of it. :)

Please mail me a small demo project that can reproduce the issue at support AT ec-software.com (replace the AT with @) and I'll check it for you.
Regards,
Tim (EC Software Documentation & User Support)

Private support:
Please do not email or PM me with private support requests -- post to the forum directly.

Post Reply